•  Scroll to Top of Page

  •  Print Topic

  •  Show/Hide Expanders

Requirements

The following list describes the recommended minimum hardware requirements for Database Compare Suite:

  • Operating system: Windows Server 2008; Windows Server 2012; Windows 7 or higher.

  • Hard disk space: 100 MB.

  • Microsoft .NET Framework 4.6.1.

  • Oracle Client Software with Oracle Data Provider for .NET version 9.2 or higher (to interact with Oracle servers).

  • One of the following providers is required to interact with Sybase ASE servers:

    1. Sybase ASE OLE DB Provider 12.5 or higher

    2. Sybase ODBC Provider

  • IBM Data Server Client Version 9.7 Fix Pack 8 or higher (to interact with IBM DB2 servers. Please note, that you need to run an application with administrator rights in Windows 7 or higher).

  • PostgreSql Client Version 9.2 or higher (to interact with PostgreSql servers).

  • Amazon Redshift ODBC provider.

  • PsqlODBC driver to connect to Greenplum database.

  • Sybase IQ ODBC provider.

  • Vertica ODBC provider.

  • Microsoft Access Database Engine 2010 Redistributable allows for opening both old MDB files and new ACCDB files.

  • The built-in Microsoft Windows drivers are used to connect to Azure SQL database, MySQL and Teradata.

Please note that the version of data provider should comply with the database server version.